June 22, 2021, 02:28:59 PM

News : LinuxSolved.com Linux Help Community Forum..

Author Topic: Problem with RHEL x86_64  (Read 3709 times)

Offline krishsrinath

  • Linux Noob !
  • *
  • Posts: 8
Problem with RHEL x86_64
« on: January 25, 2010, 03:15:50 PM »
Hi All,

I am trying to install RHEL 5.3 Server x86_64 (64 bit) onto my 64 bit x86 intel architecture CPU Board and 4 GB RAM, but the it takes a lot of time in installing, nearly 5 to 6 Hrs or even more to complete the installation. Even tried with installing in text mode but does not make any difference.

Also tried RHEL 5.2 Workstation x86_64 (64 bit), but the same problem persists.

Where as when I tried installing RHEL 5 Desktop (32 bit), it is pretty fast, maybe at-most 40 mins to complete the installation.

Please advice on what could be the possible reason, I am sure that my hardware is 64 bit, confirmed with my Vendor also.

Thanks in advance for any help coming my way. I appreciate all your views, so please fell free to comment your view.


Offline brajesh

  • New Member
  • Posts: 3
Re: Problem with RHEL x86_64
« Reply #1 on: January 26, 2010, 05:27:08 PM »

 Check your 64 bit DVD

Offline krishsrinath

  • Linux Noob !
  • *
  • Posts: 8
Re: Problem with RHEL x86_64
« Reply #2 on: January 27, 2010, 07:28:39 AM »
I have tried with 3 different media of 64 bit. But same problem occurs..

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
Re: Problem with RHEL x86_64
« Reply #3 on: February 05, 2010, 08:44:19 AM »
There are various ways for me to solve this:

1. During installation, in text mode, flip to shell mode and also the logs to see what's wrong.

2. Plugin a serial null modem cable and hook to another pc and do a console redirection and save the kernel detection logs when trying to install. -> Hardware detection probe here

3. Try imaging over a http repository or nfs repository on another machine see if issue is the same. To see if it's media issue.