February 25, 2024, 06:25:38 PM

News : LinuxSolved.com Linux Help Community Forum..

Author Topic: XEND and networking in Centos 5  (Read 6795 times)

Offline piouso

  • New Member
  • Posts: 2
XEND and networking in Centos 5
« on: October 30, 2009, 03:49:21 AM »
Dear All,
I recently installed a Centos 5 (Linux 2.6.18-53.el5xen) on an esx 4.0 host. I noticed that after install I was able to get IP via dhcp but was unable to either ping the host or ping any PC on the same LAN.

I then tried to ping the VM while rebooting, I noticed the following:

- When bringing up eth0 during start up I get a reply
- As soon as xend starts up it starts to time out.

so I used chkconfig to disable xend on start up and everything works fine. I performed this test twice.

Also when I start the xend (using service command) the ping times out... I tried to restart network services to no avail..

Please has anyone come across this issue before.. I'm still searching the internet for a resolution.

Your help is appreciated.