February 29, 2024, 06:04:28 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: how to isntl usb thumbdrive & to mount it.  (Read 6323 times)

Offline shakeerali@hotmail.com

  • Linux Noob !
  • *
  • Posts: 4
how to isntl usb thumbdrive & to mount it.
« on: May 24, 2005, 07:12:17 PM »
this mail is for neo,ricky, bajaj


see my friends i am facing a problem for
my usb thumdirve to dectect ..and
dont know how mount it....
is there any way...
to clear this...

see one more problem for me
my reliance phone is connected successfully but i am not able to browse
..why is it ..can u pls help..one is it the problem of my dns..bec i have
installed new dns ....
one more question..
this is regarding my screen resolution problem . my redhat screen is shevering when the screen resolution is high..but it was fine before...
and i had the same problem in windows i solved it so easily...
by going to desktop-properties-advanced-moniter refresh rate...
but when i pressed redhat-config-xfree86 in linux it was not showing anything in advanced option same of windows

pls help me for this ...
thanking u ,
with regards...
shakeerali@hotmail.com pls forward the answers to my mail.id....
[/b]

taraj

  • Guest
how to isntl usb thumbdrive & to mount it.
« Reply #1 on: May 27, 2005, 12:00:26 PM »
I think you have asked many question at once.. better ask them one by one and hope then you can get solutions for all.

Offline vivek

  • New Member
  • Posts: 2
how to isntl usb thumbdrive & to mount it.
« Reply #2 on: June 02, 2005, 09:02:26 AM »
To access the thumb drive:-

 Soon after attaching  the thumb drive , there will
be one msg displaying the size & other info of it.
ok if it is not displaying issue cmd
#fdisk -l
there u can see the thumb drive
they are hot plugable devices so they are under the
category of scsi disks.  so use this cmd
#mount /dev/sda1              /opt
             thumb drive        mounted to opt
there after cd to /opt and access the info in it.
Even then if it is not detected check it in BIOS
whether the usb is enabled r disable . it should be
enabled.