August 24, 2019, 11:03:07 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: GAIM installtion !  (Read 3555 times)

Offline baby_penguin

  • Linux Noob !
  • *
  • Posts: 5
GAIM installtion !
« on: October 31, 2004, 08:55:34 PM »
hello

I am trying to install GAIM 1.02 for redhat 9.0. I removed the version of GAIM which came with redhat it did not support (MSN, yahoo). So now I am trying to install GAIM but this is what I am getting. So my question is where do i get this file and where to I put it after I get one. I am new to Redhat, so kindly explain little bit to me.

rpm -i gaim-1.0.2-0rh9.i386.rpm
warning: gaim-1.0.2-0rh9.i386.rpm: V3 DSA signature: NOKEY, key ID 883c1c14
error: Failed dependencies:
        libgtkspell.so.0 is needed by gaim-1.0.2-0rh9

Thank you in advance

Gurv

Offline neo

  • Linux Learner
  • ***
  • Posts: 125
    • http://www.investorsgain.com
GAIM installtion !
« Reply #1 on: November 03, 2004, 07:12:42 AM »
Visit here and you will get the file https://www.wesmo.com/rpm2html/contributed/RPMS/gtkspell-2.0.4-1.9.0.i386.html

Offline baby_penguin

  • Linux Noob !
  • *
  • Posts: 5
What to download?
« Reply #2 on: November 04, 2004, 07:16:36 PM »
Hello Neo thanks for you reply. I have seen that site but what do I download from there. I could see some links but they would not give me exact picture of what to do.

I shall be thankful if you can give me little more detail on that.

Thanks

Offline neo

  • Linux Learner
  • ***
  • Posts: 125
    • http://www.investorsgain.com
GAIM installtion !
« Reply #3 on: November 14, 2004, 03:08:21 PM »
click on "gtkspell-2.0.4-1.9.0 RPM for i386" which is written in bold and at the centre of the page. It will download the file for you. Then you may install the file...