December 12, 2017, 06:01:32 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: No Sound  (Read 4306 times)

Offline man_pio

  • Linux Noob !
  • *
  • Posts: 6
No Sound
« on: June 04, 2004, 09:06:53 AM »
hi,
Linux 9.0  detected my sound card but still could not play sound I ran the redhat-config-soundcard command, the play test sound appears and I clicked on "Play Test Sound"  it asked me if I could hear the sound I said no since I couldn't hear the sound I clicked no and it gave me the following error:

"Automatic detection of the sound card did not work. Audio will not be available on the system . Please click ok to continue."

Command line error:

i810_audio: Device or resource busy
sox: Can't open output file '/dev/dsp': Device or resource busy
-9

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
No Sound
« Reply #1 on: June 04, 2004, 11:39:16 AM »
It is detected and I think configured also, do one thing disable sound notification whereever specially at console setting !

Offline Agent007

  • Linux Noob !
  • *
  • Posts: 17
No Sound
« Reply #2 on: September 09, 2004, 11:07:29 AM »
I'm getting the same prob;
I have integrated adio AC 97 ;
It chousen the right driver;
I do not hear any sound;
Please any expert help.
Give me (nebie) some detailed instructions;
grateful in advance

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
No Sound
« Reply #3 on: September 09, 2004, 01:05:52 PM »
Do you have Redhat ?
I mean wht distro do you have ?

Offline Agent007

  • Linux Noob !
  • *
  • Posts: 17
No Sound
« Reply #4 on: September 11, 2004, 04:01:49 PM »
Ricky
Red Hat Linux 9.0