January 16, 2021, 02:08:36 AM

News : LinuxSolved.com Linux Help Community Forum..

Author Topic: make command  (Read 18598 times)

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
make command
« Reply #30 on: July 15, 2004, 04:59:45 PM »
Any links i can refer to the Add-on? I mean those u use to try to setup.

Offline smb2004

  • Tux Awared
  • **
  • Posts: 47
make command
« Reply #31 on: July 15, 2004, 09:14:32 PM »
here are two links:


all i want to do i burn vcd and dvd's but my k3d cant do that yet.
if you know of anyother progams that would work too.

Offline zerogood

  • Linux Noob !
  • *
  • Posts: 5
make command
« Reply #32 on: August 30, 2004, 01:58:38 PM »
just a question and i probably sound retarded i've been trying to figure out where to type 'make config' and now i understand that its a program or atleast from what i read i think it is.

Offline zerogood

  • Linux Noob !
  • *
  • Posts: 5
make command
« Reply #33 on: August 30, 2004, 08:29:41 PM »
i've figured out that 'make config' is something i have to type somewhere but when i go into the folder i've extracted the wlan thing to i can't find the make config file so i went to terminal and type in make config but it says "make: *** no rule to make target 'config'. stop.

Offline /root

  • New Member
  • Posts: 3
make command
« Reply #34 on: May 11, 2005, 02:47:16 PM »
to dragoncity:

hey dude, i'm new here and this is my first post

i hv the similar problem here where i also tried to install the wlan-ng driver for my pcmcia (Allied Telesyn) in Fedora core 3.

my questions are:
1) is "./configure" an executable file ???
2) when i tried the command:
    [root@localhost wlan-ng-1.1-pre5] # make config

The default responses for each question are correct for most users.
Consult the PCMCIA-HOWTO for additional info about each option.

Linux kernel source directory [/usr/src/linux]:
Linux source tree '/usr/src/linux' is incomplete or missing!
    See the HOWTO for a list of FTP sites for current kernel sources.

Configuration failed.

make: *** [.prereq.ok] Error 1

how can i fixed it??? i had googled it before but it is too difficult for me to understand it as linux is still a stranger for me. :cry:

i think 2) is the main portion that make me can't keep on my work  :? so dragoncity, can u help me to solve these problems????

thanks in advance,