Hardware Troubleshooting in Linux > Other Devices

Reliance phone crashes when connected to Fedora Core2



I have a samsung N191 CDMA reliance phone, when I try to connect it with my Compaq Presario 711 AP laptop running Fedora Core 2 OS, my phone crashes. I mean as soon as I connect the USB cable to the phone, there is a beep and the phone screen says usbcc..... and switches off. The phone works fine with WinXP. I tried a different cable too but no use. I assume its something to do with the USB drivers? I don't know, please help !!!!

Thank you! in advance.

I have tried same on RH9 and there was no problem.. btw.. look out for some phone's manual thing for that message.. What software u r using to connect the internet of reliance ?
is it from there site ?

yup its the same software that reliance provides on their site.

The software seems fine as I can untar and install and everything.

I think it shouldn't be crashing like that.. I have an updated software on my phone, the software version is N191.WB27.

But the phone works fine with WinXP  win 98 and 2000...

Do u think there is something wrong with the USB drivers that my laptop has loaded????

I'm sorry I don't know much about linux as i'm just trying to learn more about it now....  :)

oh yeah by the way I checked up with the phone manual too but does't say anything about the message...

I tried another USB cable too but no luck..

Thank you!s for replying though, appreciate it.

Hi all,

I found an error while Fedora Core2 starts up.

It says ACPI known issue SCI issue C2 disabled.

Some more facts that I could collect from google are given below:

This page shows a blacklist of bad BIOSes which are broken to an intolerable extent for the current implementation of ACPI4Linux. The list is taken from <kernelsrc>/drivers/acpi/blacklist.c for the release 20040211 (2.6). All systems listed here fail due to a buggy DSDT.

My laptop model was given in this list.
Would this be the cause of my USB post not working???

Please somebody help !!!!!!


[0] Message Index

Go to full version