December 15, 2017, 05:59:17 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: All addon domain are misconfigured  (Read 2145 times)

Offline surya99

  • Linux Noob !
  • *
  • Posts: 5
All addon domain are misconfigured
« on: October 22, 2009, 10:02:41 AM »
Hi

All addon domain are misconfigured and are seen in parked domain list after compilation what should we do to fix the addon domain.

Offline kaushalpatel1982

  • LST CareTaker
  • Linux Learner
  • *****
  • Posts: 87
Re: All addon domain are misconfigured
« Reply #1 on: October 23, 2009, 05:43:22 AM »
Hi surya,

I am sorry, but I could not get your requirement. Please brief about your requirement if possible.

Offline surya99

  • Linux Noob !
  • *
  • Posts: 5
Re: All addon domain are misconfigured
« Reply #2 on: October 23, 2009, 10:27:14 AM »
Hi Kausal Patel,

We see that on our server we see that all addon domain are been seen in park domain list and there are no domain in addon domain list while compling the server this misconfiguration must have happened how to fix this or or to reterive back the addon domain .

Offline kaushalpatel1982

  • LST CareTaker
  • Linux Learner
  • *****
  • Posts: 87
Re: All addon domain are misconfigured
« Reply #3 on: October 23, 2009, 12:49:10 PM »
As per my understanding you have internal DNS server. You have configured Domain Name but when you try to access from the client it takes you to the wrong path.

To troubleshoot the issue :
1. All client should have this DNS Server as primary Domain server. DO NOT add Secondary Domain server till testing completed.
2. Use "nslookup <Your domain FQDN>". It should provide you the IP Address you have configured. If it is not showing the IP address you configured then  You needs to check your DNS Server.

It is good if you provide us your DNS Server configuration to resolve the issue.