May 27, 2018, 05:45:12 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: X-server fatal error,KDM refused to start  (Read 2194 times)

Offline callitdctr

  • New Member
  • Posts: 1
X-server fatal error,KDM refused to start
« on: July 01, 2005, 06:47:31 AM »
I was working with network configuration utility of linux first by netconfig command and then in GUI.It refused to take the new IP address I assigned and GUI utility raised an exception.aAfter that I tried to luanch the application for a couple of times but it was not starting.I rebooted.
Now it is rebooting only in char mode.After KDM the screen goes blank for some time and put again in char mode.
I saw the var/log/XFree86.l0,log and it says
"Couldn't find font path element UNIX:/7100,removing from list"


"FATAL SERVER ERROR"
"Couldn't open default font 'FIXED' "

Seems that X server has crashed.
I tried "startx",not working
"init 5" , not working.

XIO : Fatal IO error 104 (Connection reset by peer) on X server ": 0.0"
after 0 requests (0 knoen processed) with 0 events remaining.
[root @dctr] # [drm : i810 - Flush_queue] *ERROR* lockup

I tried the command cat /etc/X11/XF86Config | grep FontPath' to fix the font path problem.

But the problem is not solved.
It is not going into GUI.
Instead of KDM if i use XDM ,same behaviour.
If i use GDM it saya that gdm is already running.Aborting.

Xconfigrater command is properly working and shows the window.
Any direction is appreciated.