May 16, 2021, 12:35:42 AM

News : Linux Help Community Forum..

Author Topic: activating ext2  (Read 2981 times)

Offline tycoon

  • New Member
  • Posts: 1
activating ext2
« on: December 30, 2004, 05:06:35 AM »
Hi Alll....I have a small problem here...well  i wanted to make new partiton in shell command enviroment...I did manage to make the partition but when tried to activate the ext2 with mke2fs command an error with a message "invalid argument passed to ext2 library while setting up superblock" can anybody please help me eith this issue....Thank you! u all advance for the support given to me

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
activating ext2
« Reply #1 on: December 31, 2004, 02:09:53 PM »
Do u use fdisk or do u did it when u have linux installed? Sounds silly but it's might a possiblity.