April 19, 2019, 04:30:10 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: dvdauthor install  (Read 5733 times)

Offline smb2004

  • Tux Awared
  • **
  • Posts: 47
dvdauthor install
« on: August 09, 2004, 10:54:23 PM »
im trying to install dvdauthor on my suse 9.1  i untar and ./configure
i get:
checking for BSD-compatible install.../usr/bin/install -c
checking for gcc...no
checking for cc....no
checking for cc....no
checking for cl....no
configure: error:  no acceptable c compiler found in $PATH

please help, i have tried installing other things with out success i cant seem to find the right folder the installers need.  what is it?

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
dvdauthor install
« Reply #1 on: August 10, 2004, 01:06:00 AM »
Hi smb4004,

 :) We meet again. It seems here ur problem is that ur linux couldn't find or does not have the gcc compiler installed.

Btw, r u using normal user to do the installation?

Offline smb2004

  • Tux Awared
  • **
  • Posts: 47
dvdauthor install
« Reply #2 on: August 10, 2004, 09:29:45 PM »
haha so we do.
yes i am using a normal user in termnal with superuser.  i've been having a lot of trouble getting things to install under suse, and i think i want to go to a differerent distro.  any sugestions?

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
dvdauthor install
« Reply #3 on: August 11, 2004, 06:09:58 AM »
btw.. have you tried to install other things ? and if yes then is that giving same error ? then you have to install gcc and if it is already installed then have to check configuration

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
dvdauthor install
« Reply #4 on: August 12, 2004, 11:15:36 AM »
I suggest to u to use Fedora Core 2 while waiting for Fedora Core 3 to come. It's actually really nice to use Fedora Core 2 as many tools are readily there to interface with u rather than diving into the scripts and configurations urself. It's keep down  to the minimum and quite many people like it.

Offline smb2004

  • Tux Awared
  • **
  • Posts: 47
dvdauthor install
« Reply #5 on: August 12, 2004, 08:59:42 PM »
ok i'll give that a try.  will the fedora core installer be able to delete my suse partitions and install their own, with out messing up my windows partition?

Offline BlkPoohba

  • New Member
  • Posts: 2
error when trying to compile qdvdauthor.
« Reply #6 on: September 10, 2004, 12:15:23 AM »
[07:58:46 root@qdvdauthor-0.0.7]$./configure
*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+**+*+*+*+
*+*+ Please wait while building configurator  +*+
*+*+ your graphical configuration application +*+
*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+*+**+*+*+*+
qt-mt
which: no dvdauthor in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/root/bin)
************************************************
**    Attention, dvdauthor version too low.   **
**                                            **
** 'Q' DVD-Author requires at least dvdauthor **
**         version 0.6.10 or better.          **
**                                            **
**          http://dvdauthor.sf.net           **
************************************************
You are currently using :
which: no mjpegtools-config in (/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/root/bin)
************************************************
**     Attention, mjpeg tools out of date     **
**                                            **
**     Due to a bug in previous versions,     **
**      it is recommended to upgrade to       **
**         mjpegtools version  1.6.2          **
**                                            **
**            http://mjpeg.sf.net             **
************************************************
You are currently using : 000000000
/usr/lib/qt-3.1/bin/uic configurator.ui -o .ui/configurator.h
uic: File generated with too recent version of Qt Designer (3.2 vs. 3.1.2)
make: *** [.ui/configurator.h] Error 1
Problems compiling configurator application
Please report to qdvdauthor@sf.net


of course that email addres doesn't work

When I use earlier versions i get errors also.