December 17, 2017, 01:56:04 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: redhat ES3 not playing videos  (Read 3135 times)

Offline networkengg

  • Linux Noob !
  • *
  • Posts: 13
redhat ES3 not playing videos
« on: March 21, 2005, 01:35:29 PM »
I am new linux user.. I want to view Tv, webcam and atleast videos.. but when i try to run all these above applications..approx..similar error comes... like..
1 ) when i try to run video files.. all players ( realplayer, mplayer, helix player) reply not supporting that files (.dat) (.mpeg)...etc
2) when itry to run xawtv to view tv..the following error comes :
 [root@localhost kde-root]# xawtv
This is xawtv-3.91, running on Linux/i686 (2.4.21-4.EL)
can't open /dev/video0: No such device
v4l-conf had some trouble, trying to continue anyway
v4l2: open /dev/video0: No such device
v4l2: open /dev/video0: No such device
v4l: open /dev/video0: No such device
no video grabber device available
====> where my lspci shows attached tvtuner card ...as follows:
00:00.0 Host bridge: Intel Corp. 82810 GMCH [Graphics Memory Controller Hub] (rev 03)
00:01.0 VGA compatible controller: Intel Corp. 82810 CGC [Chipset Graphics Controller] (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801AA AC'97 Audio (rev 02)
01:02.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
01:02.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)

when itry to run and check /dev/video0 file...its existing.. as follows
[root@localhost kde-root]# ls -l /dev/video0
crw-r--r--    1 root     root      81,   0 Mar 21 18:33 /dev/video0
[root@localhost kde-root]#
 
can anyone tell what the actual problem is with all this...why i am not able to view any video files ?