August 27, 2014, 08:56:55 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: sound problem  (Read 3202 times)

Offline po_white_trash

  • Linux Noob !
  • *
  • Posts: 7
sound problem
« on: November 19, 2003, 01:14:31 PM »
Hi i recently installed mandrake9.2 and am having a sound problem im using a c-media electronics ?CM8738 i have a real low sound under some muffle/static dunno was working fine on my mandrake9.1 system with little flaw then i set a partion aside for windows and upgraded to 9.2 didnt have any sound at all for awhile went to hardrake ran a few configure commands then it finally came on any help is appreciated

Offline po_white_trash

  • Linux Noob !
  • *
  • Posts: 7
sound problem
« Reply #1 on: November 19, 2003, 08:33:35 PM »
anybody

Offline dalek

  • LST CareTaker
  • Crescent
  • *****
  • Posts: 221
sound problem
« Reply #2 on: November 19, 2003, 09:17:59 PM »
Have you went through Mandrake Control Center, clicked oh hardware the see if the soundcard is listed there?  You may want to try different drivers too.

I never got sound to work right under 9.2.  I went back to 9.1 because most everything that worked fine in 9.1 didn't work at all in 9.2.

I know that the kernel sources are not included in the install of 9.2.  That may have a lot to do with this stuff not working.

Later

 :D  :D  :D  :D

Offline po_white_trash

  • Linux Noob !
  • *
  • Posts: 7
sound problem
« Reply #3 on: November 19, 2003, 10:45:29 PM »
yeah its listed there in mandrake control center ive messed with it for awhile and thats the only thing i can come up with is that its gotta b the 9.2 ill try going back to 9.1 c if it stops then cuz it worked fine in 9.1 thanks for the help

Offline dalek

  • LST CareTaker
  • Crescent
  • *****
  • Posts: 221
sound problem
« Reply #4 on: November 19, 2003, 11:01:16 PM »
Like that name by the way.  I have been a few rounds with Linux and that 9.2 is really buggy.  It looks nice but it still needs some work.  I can't believe that was supposed to be the final version.  Mandrake 9.1 with the bug fixes would have been a lot better.

It may help if you get the kernel sources.  I have a slow dial-up and just got tired of messing with it.

Later

 :D  :D  :D

Offline Hacker

  • Linux Noob !
  • *
  • Posts: 6
sound problem
« Reply #5 on: November 22, 2003, 04:33:43 AM »
just use the onw wint mandrake 9.1. It works fine

Offline po_white_trash

  • Linux Noob !
  • *
  • Posts: 7
sound problem
« Reply #6 on: November 24, 2003, 05:33:27 PM »
yeah i went back 2 mandrake 9.1 Thank you! peeps