December 18, 2017, 10:13:12 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: squid configuration  (Read 3555 times)

Offline lakshmi

  • Linux Noob !
  • *
  • Posts: 5
squid configuration
« on: July 09, 2004, 02:41:10 PM »
I have a problem in starting the squid service. Getting error message "starting squid...... FAILED".

I have configured squid.conf file as mentioned in the tutorial. I am successfull in creating the swap directories but unable to start the service. Can any one help me. I am new to linux.

Thanks  :roll:

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
squid configuration
« Reply #1 on: July 09, 2004, 04:36:27 PM »
If you can give me last few lines of your cache.log then i can help you out.

!
Anyway ::
Welcome to LST

Offline lakshmi

  • Linux Noob !
  • *
  • Posts: 5
squid configuration
« Reply #2 on: July 12, 2004, 09:02:15 AM »
Hi ricky,

Giving right permissions to the folders, has fixed the problem. Now i am able to run the server successfully.

Thanks.

Lakshmi

Offline engineerjude

  • Linux Noob !
  • *
  • Posts: 21
squid configuration
« Reply #3 on: December 09, 2004, 04:33:30 AM »
I also have problems after setting up Squid. Can someone help me with simple explanations?

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
squid configuration
« Reply #4 on: December 09, 2004, 07:28:57 PM »
Quote from: "engineerjude"
I also have problems after setting up Squid. Can someone help me with simple explanations?


Btw.. what is your problem ?