September 03, 2014, 02:14:37 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: VGA Problem  (Read 2856 times)

Offline sapheroth

  • New Member
  • Posts: 2
VGA Problem
« on: June 19, 2004, 06:40:04 PM »
m new to linux....i m using intel D845GEBV2 with built-in VGA .i installed redhat 8 in GUI mode and after the installation when i tried to start the linux i get the error
i m getting the error msg

"i cannot start the X Server (your graphical interfce) it is likely that it is not set up correctly. would your like to view the X Server output to diagnose the problem."

than i select the option..and it shows a new window

"Xfree86 version 4.2.0(Red Hat linux release 4.2.0-72)
if server is older than 6-12 months or if your card is newer thatn the above date look for a new version before reporting problems.
Build Operating system "Linux 2.4.14-11 Smp i686 [ELF]
Build host : daffy.pref.redhat.com "

and when i press enter key i get another msg

"would u like me to try to tun the server X configuretoin"

after entering the password i get the msg

"could not start X Server"


plz tell me what is the problem and how to solve this
i m new t linux and want your help guys...
Thank you! alot

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
VGA Problem
« Reply #1 on: June 20, 2004, 04:04:59 AM »
The answer is simple.. your card is not supported , try to install RH9 or above ie Fedora and I am sure your problem will be solved.

Offline sapheroth

  • New Member
  • Posts: 2
VGA Problem
« Reply #2 on: June 20, 2004, 07:22:34 AM »
well i just want to know that is there any specific driver for my built-in VGA for linux 8...plz tell me about this ..i want to weork on redhat 8
Thank you!

Offline dalek

  • LST CareTaker
  • Crescent
  • *****
  • Posts: 221
VGA Problem
« Reply #3 on: June 20, 2004, 07:39:43 AM »
If the video card was not out yet when Redhat 8 was released, they could not put in a driver.  If I tried to install Redhat 8 on my machine, it would not have drivers for much of anything on my system.  I just built it last year and Redhat could not put in drivers for something that didn't exist.  

You need a newer version of Redhat or a older computer one.  I would also imagine there are a lot of security and bug issues fixed since then too.  That would be another good reason to get a bit newer.

Hope that helps and you have broadband for the download.

:D :D :D