August 23, 2014, 05:31:48 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Fedora 16 - 1 problem  (Read 703 times)

Offline stormbrush

  • New Member
  • Posts: 2
Fedora 16 - 1 problem
« on: February 02, 2013, 02:01:56 PM »
Dear friends I hope that someone will know what is going here in my Fedora, and how to fix problem
(Fedora 16 Gnome 3).
First I chose Wireless network and connect. Then I open terminal and start pppoe-setup.
When setup is finish I was unable to going on internet. Here is copy paste from ifconfig:
# ifconfig
lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:324 errors:0 dropped:0 overruns:0 frame:0
          TX packets:324 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:26680 (26.0 KiB)  TX bytes:26680 (26.0 KiB)

ppp0      Link encap:Point-to-Point Protocol 
          inet addr:10.54.4.232  P-t-P:10.54.4.1  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1480  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:46 (46.0 b)  TX bytes:40 (40.0 b)

p2p1      Link encap:Ethernet  HWaddr 00:13:72:98:56:81 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:16

wlan0     Link encap:Ethernet  HWaddr 00:14:85: D1:70:CE 
          inet addr:169.254.10.88  Bcast:169.254.255.255  Mask:255.255.0.0
          inet6 addr: fe80::214:85ff:fed1:70ce/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:154 errors:0 dropped:0 overruns:0 frame:0
          TX packets:215 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:6574 (6.4 KiB)  TX bytes:21360 (20.8 KiB)

# pppoe-status
pppoe-status: Link is up and running on interface ppp0
15: ppp0: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1480 qdisc pfifo_fast state UNKNOWN qlen 3
    link/ppp
    inet 10.54.4.232 peer 10.54.4.1/32 scope global ppp0

When I try to ping 4.4.4.4.  I got: unknown host.
# ping 4.4.4.4.
ping: unknown host 4.4.4.4.



This is my route with ppp0 down and up:

# route -ve
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
link-local      *               255.255.0.0     U         0 0          0 wlan0
224.0.0.0       *               240.0.0.0       U         0 0          0 wlan0
# /sbin/ifup ppp0
# pppoe-status
pppoe-status: Link is up and running on interface ppp0
4: ppp0: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1480 qdisc pfifo_fast state UNKNOWN qlen 3
    link/ppp
    inet 10.54.4.247 peer 10.54.4.1/32 scope global ppp0
# route -ve
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
default         *               0.0.0.0         U         0 0          0 ppp0
10.54.4.1       *               255.255.255.255 UH        0 0          0 ppp0
link-local      *               255.255.0.0     U         0 0          0 wlan0
224.0.0.0       *               240.0.0.0       U         0 0

I don’t know what to do, so every help is a good, and thanks in advance.

Offline stormbrush

  • New Member
  • Posts: 2
Re: Fedora 16 - 1 problem
« Reply #1 on: February 03, 2013, 10:45:05 AM »
Solved with this :

sudo -s
echo "nameserver 8.8.8.8" >> /etc/resolv.conf