Linux Distribution > Distribution Specific

Some web sites are not getting opened in CentOS 6

(1/2) > >>


I have a PC installed with CentOS 6.2. My internet connection is broadband. Net is working and I am able to visit most of the sites. However there is a strange problem - I am not able to open or, and few others. There is no firewall installed in this PC.
While trying to visit , I get a message at the left hand bottom of the screen : "connected to" and nothing happens further.

The biggest strange point is on the same PC and broadband line, I am able to open yahoomail and litterally any web site if I switch over to CentOS 5.7.

My hardware details are:  AMD M2A-VM motherboard with integrated ATI Radeon series 1200 video.

I just fail to understand the logic of this happening.

Can some one help to resolve this issue ?

Thanking in Advance

I don't have a solution but I did test both and  Both work here in the USA.  I also went to and it worked.  I also signed into my yahoo mail account just in case it was a issue after logging in.  Everything appeared to be working fine.  However, it could be a regional issue. 

Another thing I would check, do you have adblock, noscript or some other addons installed?  I have noticed a lot of websites are changing to flashy things and it could be that something is blocking that you installed and is part of the default settings. 

By the way, I'm running Gentoo Linux.  I use Seamonkey for my web browser.  I also tested this in Firefox. 

 :)   :)

Thanks for your reply.

I feel it is not even a regional issue as if you go through my original post, I have mentioned that on the SAME setup i.e. same PC/Broadband line) but CentOS 5.7 everything is working OK.  Also there is no adblock etc. installed in CentOS 6.
Also strange fact is if I open a terminal on CentOS 6 and run elinks and then open, it gets opened but not in firefox ( and other browsers too ) .

I am using a Laptop installed with CentOS 6 and am able to open any site like yahoo or 123 greetings on this laptop through firefox.

Try finding ip address of those sites and see if you can ping it.
Also, try some web proxy sites and check if you can open those sites inside those proxy ..


I have been researching on this issue since almost a year now. The problem is still existing.
I installed same OS on my Laptop- but everything worked perfectly without any issues.

My observation says that when ever I am using any Kernel higher than 2.6.18, there is simply one or the other issue. I have tried by installing Ubuntu 12.04 also but the result is same.

Can any one who has gone through such scenario help in resolution ?

Thanks in Advance


[0] Message Index

[#] Next page

Go to full version