October 31, 2014, 05:37:16 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: getting error while installing moonlight  (Read 937 times)

Offline ravindra_sg

  • New Member
  • Posts: 1
getting error while installing moonlight
« on: February 08, 2012, 09:30:28 PM »

checking for GTK... configure: error: Package requirements (gtk+-2.0 gthread-2.0 atk) were not met:

No package 'gtk+-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Please help me out.
Thanks in advance
linuxcentos ravindra_sg is online now      Edit/Delete Message Reply With Quote

Offline Naba_das

  • Linux Noob !
  • *
  • Posts: 4
Re: getting error while installing moonlight
« Reply #1 on: October 25, 2014, 02:25:57 PM »
Hi ravindra,

At first install gtk+-2.0 and also configure local yum server and run the below mention command

#yum groupinstall "Development Tools"
Then
#yum install gtk+-devel gtk2-devel