September 01, 2014, 11:14:13 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Redhat 9 installation issue on my acer aspire 4730z  (Read 1483 times)

Offline shennyjohn

  • New Member
  • Posts: 2
Redhat 9 installation issue on my acer aspire 4730z
« on: December 26, 2011, 08:46:36 AM »
Hi,
 I was trying to install redhat 9 on my acer aspire 4730z. But after starting the installation it stopped asking for installation media driver. I tried to change the hard disk but no avail. I have done it on an HP machine at my office. It worked well. How can I over come this on my personal acer machine? Please help.

Shenny John
« Last Edit: December 27, 2011, 03:21:11 PM by LS-Admin »

Offline LS-Admin

  • Administrator
  • Linux Learner
  • *****
  • Posts: 104
Re: Redhat 9 installation issue
« Reply #1 on: December 27, 2011, 03:22:06 PM »
Most probably you need to provide driver for your sata drive, I have seen this problem, can you confirm what chipset this machines comes with ?

Offline shennyjohn

  • New Member
  • Posts: 2
Re: Redhat 9 installation issue on my acer aspire 4730z
« Reply #2 on: December 28, 2011, 05:08:18 AM »
Thanks you for replying. The chipset is Mobile Intel(R) 45 Express Chipset Family. Should I connect a floppy drive to give the driver? Please let me know where I will get the SATA driver.

Bye the way, A belated Merry christmas and a proserous and happy new year.

Shenny

Offline LS-Admin

  • Administrator
  • Linux Learner
  • *****
  • Posts: 104
Re: Redhat 9 installation issue on my acer aspire 4730z
« Reply #3 on: December 30, 2011, 05:46:55 AM »
I think you should try some latest distribution instead of redhat 9 . They come with latest drivers and hardware support.

Offline gauravbajaj

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 658
Re: Redhat 9 installation issue on my acer aspire 4730z
« Reply #4 on: December 30, 2011, 07:44:15 PM »
Probably LS-Admin is right. There are lots of other dist. Try with the latest one or I suggest to play under BIOS. I was facing issue long time back with REDHAT 9 .  I changed some settings under BIOS and it was able to probe SATA after that. I dont recall what I changed .

See below link. It may help you out

http://fedoraforum.org/forum/showthread.php?t=143417