Linux Software > Linux Installation Support

Redhat 9 installation issue on my acer aspire 4730z


 I was trying to install redhat 9 on my acer aspire 4730z. But after starting the installation it stopped asking for installation media driver. I tried to change the hard disk but no avail. I have done it on an HP machine at my office. It worked well. How can I over come this on my personal acer machine? Please help.

Shenny John

Most probably you need to provide driver for your sata drive, I have seen this problem, can you confirm what chipset this machines comes with ?

Thanks you for replying. The chipset is Mobile Intel(R) 45 Express Chipset Family. Should I connect a floppy drive to give the driver? Please let me know where I will get the SATA driver.

Bye the way, A belated Merry christmas and a proserous and happy new year.


I think you should try some latest distribution instead of redhat 9 . They come with latest drivers and hardware support.

Probably LS-Admin is right. There are lots of other dist. Try with the latest one or I suggest to play under BIOS. I was facing issue long time back with REDHAT 9 .  I changed some settings under BIOS and it was able to probe SATA after that. I dont recall what I changed .

See below link. It may help you out


[0] Message Index

Go to full version