September 15, 2019, 08:13:16 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Installation CD ROM Problem  (Read 3204 times)

Offline psytree

  • New Member
  • Posts: 2
Installation CD ROM Problem
« on: May 08, 2004, 10:50:05 AM »
Hi there.
After boot slackware 9.1 from CD and chosing the default kernel when comes to detect the cdrom it does stop for a bit and continues. In the setup itself when comes to the part to choose from where I want to install slack I choose cdrom and he start's scaning my driver without sucess.
I don't understand is why in the boot of slack installer he detectes the name of the cdrom but he can't find it. Kinda wierd.
In my older computer he detects the same cdrom O_o
Just one thing.
I tryed on VMWare boot the cdrom, and it works fine. It goes with bare.i kernel and detects the cdrom and can install slackware.
Now I'm really confuse !


Can some one help ?


My newer computer is: CPU: AMD XP 3000+ Barton, board: A7N8X-E Delux and the CD-ROM is recent and is IDE.
I don't undertstand why it works on my old system and now in the new one doesn't.

Heeeeeeelp

Tks,
pSyTrEe
: )

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Installation CD ROM Problem
« Reply #1 on: May 08, 2004, 11:36:31 AM »
May be you can move CDrom to another ide cable ..
Sometimes cdrom due to dust on lens behaves abnormally like detected not at all. or sometimes detected sometimes not..!!
Never heard of such problem with Slack before.. :

Offline psytree

  • New Member
  • Posts: 2
Installation CD ROM Problem
« Reply #2 on: May 08, 2004, 11:41:13 AM »
Hello.
I have change de IDE Cable and even change the CDROM lol
Same thing happens ...

Only works on VMWare ! This is very strange

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Installation CD ROM Problem
« Reply #3 on: May 08, 2004, 12:14:01 PM »
yes.. really strange.. b'coz I don't have not other explanation that what could be the cause.. see if some one else can help !!