Linux Software > Linux Installation Support

software installation


During installing software from ubuntu software center (bengali fon, open cliptart)  the notice is shown
"Requires installation of untrusted packages
The action would require the installation of packages from not authenticated sources."
and the software is not installed.
What should I do now?
OS---UBUNTU 10.04(and up-to date to april, 2, 2011)

You can find proper steps here for your issue


[0] Message Index

Go to full version