Hardware Troubleshooting in Linux > Linux Video Support

Cudn't install realplayer


i cud not install the realplayer in RH9 !! I downloaded the rpm from the real.com and when tried to install, it is giving the error segmentation fault.

what is that activeX plugin  ??? does mozilla support that ??

No friend, i think u better get a tar.gz / tgz  format to install. It's much more reliable.

ActiveX? No, mozilla doesn't support activeX especially in RH9 version of mozilla. Consider upgrading to the latest version of mozilla at

--->This is more suitable in Linux Video Support


[0] Message Index

Go to full version