October 31, 2014, 02:08:22 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Dependency: libfribidi.so.0 is needed by package vlc-0.9.9a-4.el5.rf.i386 (rpmforge)  (Read 2743 times)

Offline gulyani

  • Linux Noob !
  • *
  • Posts: 8
Hi All,

Plz help me to get out of this problem...i have install everything which is need to yum (like yum utils, yum rpmfussion) to install VLC  Player.

But still getting the error " Missing Dependency: libfribidi.so.0 is needed by package vlc-0.9.9a-4.el5.rf.i386 (rpmforge)"

Thanks & Regards,
Vivek


Offline luck.anshu

  • New Member
  • Posts: 3
Some of the package required library files which are not provided on repository. Even some library files are come with linux installation CDs. Do one thing, mount your linux cd into a folder and set the reposiroty for that as well download repository file from rpmforge.
Use both repository for downloading vlc rpm package.