Linux in General > Linux Kernel

Bios Bug it solved..?..


..this bios bug 8254.. is so old it should have been
solved..but.. come it is not..?
....&..I have been stuck with this now also..
but cant find solution..
..have emachines e625..bought 1 month ago..
..and try to run LinuxMint.., but ..noooo latest (8)..I manage to reach gdm inlog..but..
then..njet, nada, nil.. where`s the solution to this very old problem,
which seems to pop up
more & more..?
..please..skip advices of/by..
.."try noapic".. @..command line..etc..


Please, your mail is already difficult to read without the ".." all over the text.

In this page they recommend using any distro with kernel 2.6.31 or above, everything except the ethernet card should work fine:

Good luck!

..thanks Pedro..
I`ll try Your advice ..

ps. (these dots are solely to mark
thought-breaks).. ;D

pps. (there`s no new bios for upgrading).. ???

I`ve downloaded the latest Ubuntu..
we`ll see how this emachine e625
manages to install it..

Thnx once more & Ciao.. ;)

Hi again babau!

Could you post the error message you are getting? Good luck with the latest ubuntu.

..Ciao..Pedro..&..thnx again... 8)
I got  latest ubuntu in to this emachine e625..
..&..could also install my very preferable
LinuxMint (8)..and all just functions like charm..
think..I`ve the latest 3months suffered almost suicidal
thoughts with forced use of WinShit7..even kept buying
hang-rope to end my miserable WinShit life..only to be
rescued for knotting the rope at wrong end.....  :D..

..ok all functions like used to..
so ..bug`s still there but the latest kernel takes on
that shit (wintel)..
Thank you! again Pedro & Ciao...


[0] Message Index

Go to full version