December 15, 2017, 07:30:14 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: SBLive configuration for PCQLinux2004  (Read 4135 times)

Offline Gaurav

  • New Member
  • Posts: 3
SBLive configuration for PCQLinux2004
« on: April 10, 2004, 03:16:33 AM »
Hi,

I am not able to configure my SBLive card with PCQLinux 2004.
I tried sndconfig also but no success.

Any ideas???

++thanks
Gaurav

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
SBLive configuration for PCQLinux2004
« Reply #1 on: April 10, 2004, 06:23:34 AM »
this is true linux sound prob so it is moved to sound section..
BTW. can u  post the out put of
Code: [Select]
cat /proc/pci

Offline Gaurav

  • New Member
  • Posts: 3
SBLive configuration for PCQLinux2004
« Reply #2 on: April 10, 2004, 12:29:22 PM »
Thanks for the interest shown.
here you go...



PCI devices found:
  Bus  0, device   0, function  0:
    Host bridge: Intel Corp. 82845G/GL [Brookdale-G] Chipset Host Bridge (rev 1).
      Prefetchable 32 bit memory at 0xf8000000 [0xfbffffff].
  Bus  0, device   1, function  0:
    PCI bridge: Intel Corp. 82845G/GL [Brookdale-G] Chipset AGP Bridge (rev 1).
      Master Capable.  Latency=32.  Min Gnt=8.
  Bus  0, device  29, function  0:
    USB Controller: Intel Corp. 82801DB USB (Hub #1) (rev 1).
      IRQ 11.
      I/O at 0xe800 [0xe81f].
  Bus  0, device  29, function  1:
    USB Controller: Intel Corp. 82801DB USB (Hub #2) (rev 1).
      IRQ 5.
      I/O at 0xe880 [0xe89f].
  Bus  0, device  29, function  2:
    USB Controller: Intel Corp. 82801DB USB (Hub #3) (rev 1).
      IRQ 9.
      I/O at 0xec00 [0xec1f].
  Bus  0, device  29, function  7:
    USB Controller: Intel Corp. 82801DB USB2 (rev 1).
      IRQ 10.

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
SBLive configuration for PCQLinux2004
« Reply #3 on: April 10, 2004, 05:23:36 PM »
is that all ? don't u think something is missing ?

Offline Bonzi

  • New Member
  • Posts: 3
SBLive configuration for PCQLinux2004
« Reply #4 on: September 01, 2004, 10:01:18 AM »
There should have been somrthing like this


 
  Bus  1, device   4, function  0:
    Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 7).
      IRQ 10.
      Master Capable.  Latency=32.  Min Gnt=2.Max Lat=20.
      I/O at 0xb800 [0xb81f].
  Bus  1, device   4, function  1:
    Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 7).
      Master Capable.  Latency=32.
      I/O at 0xbc00 [0xbc07].


Here emu10k1 is the driver for SB live. You can dl it from source forge if you dont have it.

I'm not sure but try adding "alias sound-slot-0 emu10k1" in modules.conf in  /etc