December 17, 2017, 09:43:08 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Installation issue on VMWare  (Read 2368 times)

Offline sudheerah

  • Linux Noob !
  • *
  • Posts: 5
Installation issue on VMWare
« on: January 20, 2009, 10:50:29 AM »
I installed VMWare server 1.0.4 in my laptop (Vista Home Basic) and try to install Ubuntu desktop 8.04 on VMWare. I mapped the ubuntu installation file to the CD-ROM of the VMWare. But halfway through in the installation wizard, there was a one step stating that "allocation of disk space". But there, it won't show anything to do the allocation.
Although in the VMWare installation I allocated 15 GB for the server.

Can anybody figure out the issue.


Thank you! in Advance.

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Re: Installation issue on VMWare
« Reply #1 on: January 20, 2009, 04:01:59 PM »
In vmware settings, try to change disk type for that installation.

Offline sudheerah

  • Linux Noob !
  • *
  • Posts: 5
Re: Installation issue on VMWare
« Reply #2 on: January 21, 2009, 03:34:47 AM »
Hi Ricky

Can u elaborate little bit on your suggestion.

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Re: Installation issue on VMWare
« Reply #3 on: January 21, 2009, 05:25:45 PM »
Vmware allow you to set Virtual OS hardware type. In that it also allow to change HD type. Try to find it and change it. I do not have VMware access as of now so not sure exactly where to find it.