Hardware Troubleshooting in Linux > Linux Audio Support

No Sound with Fedora C1 and Asus P4P800S


I downloaded the driver from the Asus website but it doesn't work for me. I edited the modules.conf file as it says in the README.txt file, and still nothing.

Can Anyone Help me.

Can you give us the url of the exact location of the file so that we can also have a look at that before suggesting you anything..


That's the URL for the file that I downloaded and tried to use. It's the AD1888 SoundMAX Audio Driver for linux.

Thanks for your help.


I installed the alsa driver 1.0.2 (with kernel-module-alsa, alsa-lib & alsa-utils) following the instructions of


and modifying the module.conf file as ASUS page said for P4P800S.

Actually, the mixer seemed to work well but I did not listen nothing, until I tried to connect the stereo out jack to the mic in and it sounded!

I don't know if the 6 channels work well with the s/pid out.


i have an asus sk8n, and had similar probs, make sure you have a mixer running, and for me turning the speakers on before boot up solved the problem, although maybe it was something else, never really figured it out


[0] Message Index

Go to full version