December 12, 2017, 04:03:07 PM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Can't get my Verizon EVDO card to work on my linux box  (Read 1400 times)

Offline mimoh_mi

  • Linux Noob !
  • *
  • Posts: 8
Can't get my Verizon EVDO card to work on my linux box
« on: December 31, 2007, 11:24:35 AM »
Please can someone help me out with this problem. I
got a Verizon evdo card and have been trying to get to work
with my unbreakable linux. Here are my log messages;
After adding the driver ie using modprobe usbserial Vendor="0x1440" ProdID="0x1110"
The problem is I can not determine the mounting point.

Dec 31 21:21:14 localhost kernel: PCI: Enabling device 0000:06:00.0 (0000 -> 0002)
Dec 31 21:21:14 localhost kernel: ACPI: PCI interrupt 0000:06:00.0[A] -> GSI 23 (level, low) -> IRQ 209
Dec 31 21:21:14 localhost kernel: ohci_hcd 0000:06:00.0: OHCI Host Controller
Dec 31 21:21:14 localhost kernel: ohci_hcd 0000:06:00.0: irq 209, pci mem 3e8c6000
Dec 31 21:21:14 localhost kernel: ohci_hcd 0000:06:00.0: new USB bus registered, assigned bus number 4
Dec 31 21:21:14 localhost kernel: hub 4-0:1.0: USB hub found
Dec 31 21:21:14 localhost kernel: hub 4-0:1.0: 3 ports detected
Dec 31 21:21:14 localhost kernel: PCI: Enabling device 0000:06:00.1 (0000 -> 0002)
Dec 31 21:21:14 localhost kernel: ACPI: PCI interrupt 0000:06:00.1 -> GSI 23 (level, low) -> IRQ 209
Dec 31 21:21:14 localhost kernel: ohci_hcd 0000:06:00.1: OHCI Host Controller
Dec 31 21:21:14 localhost kernel: ohci_hcd 0000:06:00.1: irq 209, pci mem 3e984000
Dec 31 21:21:14 localhost kernel: ohci_hcd 0000:06:00.1: new USB bus registered, assigned bus number 5
Dec 31 21:21:14 localhost kernel: hub 5-0:1.0: USB hub found
Dec 31 21:21:14 localhost kernel: hub 5-0:1.0: 2 ports detected
Dec 31 21:21:15 localhost kernel: ohci_hcd 0000:06:00.0: wakeup
Dec 31 21:21:15 localhost kernel: usb 4-1: new full speed USB device using address 2