Hardware Troubleshooting in Linux > Linux Audio Support

Audio not working

(1/2) > >>

I play sound / video using VLC media player, but unfortunately I cannot here any sound. It's audible in XP, but not in Ubuntu 6.10 (which is what I'm running.)

Kindly help. Thank you.

Well, is it intel based soundcard ??

Try this post :
Linux sound using Alsa for intel cards

Thank you.

I ran 'lspci | grep Audio' in my Terminal and got something like this :

00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 02)

This isn't precisely equal to the output you gave:

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

Can I proceed anyway?

ya its fine.. should do..

I've taken the driver, lib and util (ver. 1.0.14) from www.alsa-project.org. I've followed all your steps. But I produced the following at the end of executing the './configure........;make;make install' from the directory '/usr/src/alsa/alsa-driver-1.0.14'

WARNING!!! The mixer channels for the ALSA driver are muted by default!!!
You would use some ALSA or OSS mixer to set the appropriate volume.

And when doing './configure;make; make install' (all not together) from the third directory (alsa-utils-1.0.14), it said:

configure: error: this packages requires a curses library (error at the end of ./configure)

make: *** No targets specified and no makefile found.  Stop. (error at the end of make)

make: *** No rule to make target `install'.  Stop. (error at the end of make install)

(Of course, I used 'sudo' before them all)

What can i do?


[0] Message Index

[#] Next page

Go to full version