June 19, 2019, 05:36:49 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: uninstalling php5.2.2  (Read 3456 times)

Offline carobee

  • Linux Noob !
  • *
  • Posts: 22
uninstalling php5.2.2
« on: June 07, 2007, 01:38:33 PM »
hello

i have installed php5.2.2 in my linux box through.Now i want to uninstall it so that i can install php 4.4.3. i downloaded the source of php 4.4.3. and installed apache 1.3.37 and php 4.4.3. though apache has got installed but when i tried to check for php it is showing
"Parse error: syntax error, unexpected T_STRING in /usr/local/apache/htdocs/test.php on line 2".

Has it got something to do with the earlier version of php? Earlier version was running well.

can you plese give the code to uninstall the earlier version

please can anyone help? i need it badly
 

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Re: uninstalling php5.2.2
« Reply #1 on: June 07, 2007, 07:15:46 PM »
as I answered in other post, it is as easy as removing all php5 files & its instances.

Btw, php is intalled but it is error of the code, can you give me output of your phpinfo()  ????

Thankyou!

Offline carobee

  • Linux Noob !
  • *
  • Posts: 22
Re: uninstalling php5.2.2
« Reply #2 on: June 08, 2007, 05:39:21 AM »
 thanks
 i have successfully uninstalled it and installed php 4.4.3 .since it comes bundled with my sql so everything is running fine.
thanks everyone

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Re: uninstalling php5.2.2
« Reply #3 on: June 09, 2007, 04:37:11 AM »
I am glad it worked though I will see at my place it with php5 and apache2..

Regards !

Offline carobee

  • Linux Noob !
  • *
  • Posts: 22
Re: uninstalling php5.2.2
« Reply #4 on: June 11, 2007, 03:50:14 AM »
hi
can yu tell me which verson of sql we have to download if we are usng apache2.5.5 and php5.2.2?

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Re: uninstalling php5.2.2
« Reply #5 on: June 11, 2007, 04:23:04 PM »
You can use latest version of mysql, current is 5.x .. though still 4.1.x is in use.
http://dev.mysql.com/downloads/mysql/5.0.html#linux

Offline carobee

  • Linux Noob !
  • *
  • Posts: 22
Re: uninstalling php5.2.2
« Reply #6 on: June 12, 2007, 03:56:31 AM »
Thanks
even in mysql 5.x.x.x,there are number of options, like rpm,non rpm etc.which to take  and even in that which there are lots like client,server,shared library,cluster etc. im confused which to download

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Re: uninstalling php5.2.2
« Reply #7 on: June 12, 2007, 06:43:30 PM »
You can install using yum..
Try
Code: [Select]
yum install mysql-server mysql
Shall install mysql server and needed libraries on its own !