Linux in General > Linux Development & Programming

mozilla browser is not able to display java content


   I have installed je 1.4.2 on my linux(Fedora which comes with linux for you magazine) machine. I have enabled java on my browser(edit-preferences-advanced-> enable java). Applets are not displayed and browser is getting closed. So I refered to some book (red hat linux 9 bible) and copied from /usr/java/j2re1.4.2_03/plugin/i386/ns610 to /usr/lib/mozilla-1.4.1/plugins. Now also same problem. And I also tried this --> copied from /usr/java/j2re1.4.2_03/plugin/i386/ns610-gcc to /usr/lib/mozilla-1.4.1/plugins. Then also same problem. Please give me a solution or tell me how to download netscape7 for linux. I have tried this for so many times from internet cafes but it is saying at the time of installation, invalid eof  something like this.
thanks and regards

I think the installation of netscape is not regular, or proper. Did you download the netscape-gnu-sea-installer-something-something or not?
That works with my machine.


[0] Message Index

Go to full version