July 25, 2014, 06:44:25 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: X problem help : Nvidia Geforce4 Ti 4200 8x  (Read 2516 times)

Offline rthurlow

  • New Member
  • Posts: 2
X problem help : Nvidia Geforce4 Ti 4200 8x
« on: February 09, 2004, 07:25:06 PM »
Ok, so I downloaded Mandrake 9.2 installed it blah blah blah... I got the run around just trying to figure out how to install Nvidia drivers for a "Geforce4 Ti 4200 8x" Now everytime I got close it would frig up... I got as far as finally after shutting down x server and running the setup from command, then edit the XF86Config did all that and it still wouldnt work correctly for me... When I tried to run ArmyOps it said glx missing for display or something of that sort.... So after messing with it for 8 or 9 hours and still didn't get anywhere I gave up. So now I've Installed RedHat 9 now could anyone give me a list of all the required files I'll need to install to get my Geforce card running... I'm so used to windows this is like learning a new language... And maybe a sample XF86Config sample file for a "Nvidia Geforce4 Ti 4200"??? Please help all I wanna do is play armyops!!

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
X problem help : Nvidia Geforce4 Ti 4200 8x
« Reply #1 on: February 10, 2004, 07:06:55 AM »
Tell.. me if that below is not of your use..
http://www.linuxsolved.com/forums/viewtopic.php?t=9

Offline rthurlow

  • New Member
  • Posts: 2
Well no but kinda
« Reply #2 on: February 10, 2004, 05:39:57 PM »
I did everything it said and it still didnt work... But then when I booted into RedHat KDE I went into the video settings and where it said "nv" I changed it to Nvidia and it worked?? But when I changed it manually thru XF86Config it wouldnt  work.. But its all working now I get my Nvidia splash screen and my games work now!! I've learned quit a bit in the last 4 days.... Is there a msn messenger clone for Linux??

Offline aaa

  • Tux Awared
  • **
  • Posts: 38
X problem help : Nvidia Geforce4 Ti 4200 8x
« Reply #3 on: February 11, 2004, 03:34:54 PM »
Try amsn