December 13, 2017, 11:08:06 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: wwwoffle installation problem  (Read 3698 times)

Offline sixkiller

  • Linux Noob !
  • *
  • Posts: 7
wwwoffle installation problem
« on: February 24, 2004, 03:01:34 PM »
hi all
when i want to install wwwoffle,the first " make"  after "./configure" do  that error:
mv cannot evuluated "lex.html_yy.c':No such file or value
make[1]: *** [html.c] Error 1
i have download 2.8 version of wwwoffle on the official website
www.gedanken.demon.co.uk/wwwoffle/version-2.8/download.html

i think the problem is that the file: lex.html_yy.c' is missing.
so if anybody know how i can solve my problem and/or find that file please tell me

thank everyone
 :)

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
wwwoffle installation problem
« Reply #1 on: February 25, 2004, 12:00:02 AM »
I see the packages are in tarball format. Should belong to Slackware type of distro.

What distro r u using now for Linux to do the installation? 10Q for the information.

Offline sixkiller

  • Linux Noob !
  • *
  • Posts: 7
wwwoffle installation problem
« Reply #2 on: February 25, 2004, 07:20:26 AM »
i have the distro mandrake 9.1
thank for the answer
:D

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
wwwoffle installation problem
« Reply #3 on: February 25, 2004, 12:41:15 PM »
Downloads on that link are not starting here at my place..

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
wwwoffle installation problem
« Reply #4 on: February 25, 2004, 01:44:03 PM »
Oh ic, do u have any fren using slack?
If u do have these guys around, ask them to convert the *.tgz to .*rpm for u. :)

Or

U can find a utility that can do so in Mandrake for u. I cant remember the tool's name but will edit this message when i got it.

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
wwwoffle installation problem
« Reply #5 on: February 26, 2004, 09:21:15 AM »
Ok.. I have downloaded that thing.. and also compiled and installed from source.. I think the problem's solution is that download the files again and again install it.. Also don't forget to read the docs came in the package..