Hardware Troubleshooting in Linux > Linux Video Support

X problem help : Nvidia Geforce4 Ti 4200 8x


Ok, so I downloaded Mandrake 9.2 installed it blah blah blah... I got the run around just trying to figure out how to install Nvidia drivers for a "Geforce4 Ti 4200 8x" Now everytime I got close it would frig up... I got as far as finally after shutting down x server and running the setup from command, then edit the XF86Config did all that and it still wouldnt work correctly for me... When I tried to run ArmyOps it said glx missing for display or something of that sort.... So after messing with it for 8 or 9 hours and still didn't get anywhere I gave up. So now I've Installed RedHat 9 now could anyone give me a list of all the required files I'll need to install to get my Geforce card running... I'm so used to windows this is like learning a new language... And maybe a sample XF86Config sample file for a "Nvidia Geforce4 Ti 4200"??? Please help all I wanna do is play armyops!!

Tell.. me if that below is not of your use..

I did everything it said and it still didnt work... But then when I booted into RedHat KDE I went into the video settings and where it said "nv" I changed it to Nvidia and it worked?? But when I changed it manually thru XF86Config it wouldnt  work.. But its all working now I get my Nvidia splash screen and my games work now!! I've learned quit a bit in the last 4 days.... Is there a msn messenger clone for Linux??

Try amsn


[0] Message Index

Go to full version