December 17, 2017, 08:08:09 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Sound Problem  (Read 3181 times)

Offline kbb

  • Linux Noob !
  • *
  • Posts: 5
Sound Problem
« on: June 11, 2005, 07:28:39 AM »
I have recently installed Red Hat Linux 9 (Shierk). The sound crad detection tool in KDE worked fine and I'm able to hear sounds. The problem is the volume. I've set the Volume to max in the Sound Config. also the vol. control on my speaker is also full, but the sounds I hear are very faint. Please help me with this.

P.S: I also have Win98, but it doesnot give me any kind of problems. I use the SoundMAX driver in Win98.

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Sound Problem
« Reply #1 on: June 11, 2005, 09:29:33 AM »
Well.. try to disable the sound card using KUDZU and then enable it from there only.

Offline kbb

  • Linux Noob !
  • *
  • Posts: 5
Sound Problem
« Reply #2 on: June 12, 2005, 07:27:52 AM »
How Do i do it from KUDZU? What is KUDZU anyway? I'm a Linux newbie. Please reply in detail. If there are any how-tos on this topic, plz cite the link.

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Sound Problem
« Reply #3 on: June 12, 2005, 06:10:50 PM »
Kudzu automatically install driver for linux if it supports it.
If you disable your sound from BIOS and start linux then it will ask you that "sound hardware no longer exist do u want to keep its settings" . Say No. then shutdown linux, then again from bios enable it. Then he will ask that there is new hardware.. configure it or not.. Say yes here.
Then see if it works.