October 23, 2014, 05:54:24 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: Do Redhat 8 has problem with AC 97 audio  (Read 2522 times)

Offline linux4work

  • Linux Noob !
  • *
  • Posts: 4
Do Redhat 8 has problem with AC 97 audio
« on: January 06, 2004, 09:57:00 AM »
I am using RH8.. earlier I had RH7.2 , my audio was working fine in that but when i installed RH8 No audio here..
Also my other friends are having problem with same hardware in RH8..
So Red Hat 8 has problem with AC 97 audio.. ??

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
Do Redhat 8 has problem with AC 97 audio
« Reply #1 on: January 06, 2004, 11:30:44 AM »
Well.. I think the RH8 has some problem  for the AC 97 driver .. I have RH9 on a computer with the AC 97 sound card . It was configured automatically. I also faced that problem but then i installed RH9 so .. i don't need to troubleshoot that anymore...

Offline dalek

  • LST CareTaker
  • Crescent
  • *****
  • Posts: 222
Do Redhat 8 has problem with AC 97 audio
« Reply #2 on: January 06, 2004, 09:02:02 PM »
I need to get a copy of Redhat.  It is just different enough that I can't help anyone.   :(

Oh well, I'm so happy with Gentoo right now so not sure it would get installed except to play with.

Later

 :D  :D  :D

Offline neo

  • Linux Learner
  • ***
  • Posts: 125
    • http://www.investorsgain.com
Do Redhat 8 has problem with AC 97 audio
« Reply #3 on: January 20, 2004, 04:32:45 PM »
the best method is to install the oss drivers from
http://www.opensound.com/