Network Troublshooting > Linux Servers Support

junk packets


Hello Lin team !!

I have configured squid and given delay of some url's all are working excellent. Now my prob is in all clients (WIN2K) NETBIOS protocol and ICMProtocol is just communicating with outside world (just eating the bandwith by sending packets).

If I disable the Netbios protocol it will be quite :D   . If i enable then the same prob. :cry:

In iptables i have disabled the NETBIOS (ports 137:139) and ICMProtocol.

In squid is it possible to disable this 2 protocols ???? Plzz.. let me know what are to be done in squid.conf.

Thank you,

Well i have not done this already as it already not allow icmp..  i m not able to use icmp on my network..  

well.. use iptables to drop icmp..


[0] Message Index

Go to full version