December 13, 2017, 09:15:18 AM

News : LinuxSolved.com Linux Help Community Forum..


Author Topic: sound card not working in fedora core3  (Read 3471 times)

Offline shiva_godav_iitm

  • Linux Noob !
  • *
  • Posts: 4
sound card not working in fedora core3
« on: January 03, 2005, 08:33:00 AM »
my mother board is mercury pi865gvml............i  used intel 8x0alsa sound driver in redhat llinux 9.0 ......but my sound card was detected in fedora core 2 and 3 and everyting worked well tiill i was using gnome...........but when i log into kde sound doesnt start and no sound starts when i log back into gnome..........the same problem persisted in fedora 2 also.....................................no w i have core 3...................................detection of sound card also fails.......pls help me out.............

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
sound card not working in fedora core3
« Reply #1 on: January 07, 2005, 08:12:23 AM »
for earlier sound not working in fedora .. well you have to disable startup sound which are used in KDE . for second.....

i think you post the output of
cat  /proc/pci

!!

Offline shiva_godav_iitm

  • Linux Noob !
  • *
  • Posts: 4
sound card not working in fedora core3
« Reply #2 on: January 07, 2005, 07:06:20 PM »
hey man ricky this is the output of cat /proc/pci..................................................................................







PCI devices found:
  Bus  0, device   0, function  0:
    Class 0600: PCI device 8086:2570 (rev 2).
      Prefetchable 32 bit memory at 0xfe800000 [0xfebfffff].
  Bus  0, device   2, function  0:
    Class 0300: PCI device 8086:2572 (rev 2).
      IRQ 10.
      Prefetchable 32 bit memory at 0xf0000000 [0xf7ffffff].
      Non-prefetchable 32 bit memory at 0xfe780000 [0xfe7fffff].
      I/O at 0xec00 [0xec07].
  Bus  0, device  29, function  0:
    Class 0c03: PCI device 8086:24d2 (rev 2).
      IRQ 10.
      I/O at 0xdc00 [0xdc1f].
  Bus  0, device  29, function  1:
    Class 0c03: PCI device 8086:24d4 (rev 2).
      IRQ 3.
      I/O at 0xe000 [0xe01f].
  Bus  0, device  29, function  2:
    Class 0c03: PCI device 8086:24d7 (rev 2).
      IRQ 5.
      I/O at 0xe400 [0xe41f].
  Bus  0, device  29, function  3:
    Class 0c03: PCI device 8086:24de (rev 2).
      IRQ 10.
      I/O at 0xe800 [0xe81f].
  Bus  0, device  29, function  7:
    Class 0c03: PCI device 8086:24dd (rev 2).
      IRQ 11.
      Non-prefetchable 32 bit memory at 0xfe77bc00 [0xfe77bfff].
  Bus  0, device  30, function  0:
    Class 0604: PCI device 8086:244e (rev 194).
      Master Capable.  No bursts.  Min Gnt=6.
  Bus  0, device  31, function  0:
    Class 0601: PCI device 8086:24d0 (rev 2).
  Bus  0, device  31, function  1:
    Class 0101: PCI device 8086:24db (rev 2).
      IRQ 5.
      I/O at 0xfc00 [0xfc0f].
      Non-prefetchable 32 bit memory at 0x1e000000 [0x1e0003ff].
  Bus  0, device  31, function  5:
    Class 0401: PCI device 8086:24d5 (rev 2).
      IRQ 7.
      I/O at 0xd800 [0xd8ff].
      I/O at 0xd400 [0xd43f].
      Non-prefetchable 32 bit memory at 0xfe77b800 [0xfe77b9ff].
      Non-prefetchable 32 bit memory at 0xfe77b400 [0xfe77b4ff].
  Bus  1, device   1, function  0:
    Class 0780: PCI device 14f1:2f00 (rev 1).
      IRQ 3.
      Master Capable.  Latency=32.
      Non-prefetchable 32 bit memory at 0xfe5f0000 [0xfe5fffff].
      I/O at 0xbc00 [0xbc07].
  Bus  1, device   5, function  0:
    Class 0200: PCI device 10ec:8139 (rev 16).
      IRQ 5.
      Master Capable.  Latency=32.  Min Gnt=32.Max Lat=64.
      I/O at 0xb800 [0xb8ff].
      Non-prefetchable 32 bit memory at 0xfe5efc00 [0xfe5efcff].

Offline shiva_godav_iitm

  • Linux Noob !
  • *
  • Posts: 4
sound card not working in fedora core3
« Reply #3 on: January 07, 2005, 07:29:03 PM »
and how to disable that sound startup in kde that u mentioned

Offline Ricky

  • LST CareTaker
  • Specially Skilled
  • *****
  • Posts: 2381
sound card not working in fedora core3
« Reply #4 on: January 08, 2005, 09:05:40 AM »
is that complete output ? I am unable to find out your audio listed there.. I think you better first give look to the website of the manufacturer.

btw to do disable that look for KDE personalization .. there you can disable that. (if it is enabled)

Offline dragoncity99

  • LST CareTaker
  • Experienced
  • *****
  • Posts: 551
sound card not working in fedora core3
« Reply #5 on: April 30, 2005, 06:22:38 PM »
Use KMIX. Mute ur sound card.